Auteur Sujet: Lecture des photos  (Lu 3332 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne NouNours

  • Beta testeurs
  • Membre Senior
  • ****
  • Messages: 264
  • NouNours à la rescousse
    • le Sat Pour Les Nuls
Lecture des photos
« le: 06 Janvier 2009 à 21:22:42 »
salut,

je suis entrain de tester une nouvelle compilation pour la lecture des photos.

Mais ou est ce qu'on doit aller dans le demo pour lire nos photos?

merci
iTgate TGS 100
DM 8000 - 800 - 7000 - 500HD - 600 - 500+ - 500
Fortis FS 9200HD PVR

Hors ligne Doume

  • The Boss
  • Administrateur
  • Membre Héroïque
  • *****
  • Messages: 6.142
  • Administrateur
    • Doume
Re: Lecture des photos
« Réponse #1 le: 07 Janvier 2009 à 10:08:02 »
Mode fichiers, je pense
J'ai tous les droits, je suis chez moi.
Au moindre non-respect des règles, je vire les importuns.

subsilver

  • Invité
Re: Lecture des photos
« Réponse #2 le: 07 Janvier 2009 à 11:37:24 »
Salut tout a fait tiens NouNours pour la Nostalgie => Souvenirs, souvenirs

Hors ligne NouNours

  • Beta testeurs
  • Membre Senior
  • ****
  • Messages: 264
  • NouNours à la rescousse
    • le Sat Pour Les Nuls
Re: Lecture des photos
« Réponse #3 le: 07 Janvier 2009 à 13:12:56 »
Merci Doume & Sub!

J'avais bien été là mais sur la EDG 4.4, il ne liste meme pas les photos!
Reste plus qu'a tester mon image.
Croisez les doigts :P
iTgate TGS 100
DM 8000 - 800 - 7000 - 500HD - 600 - 500+ - 500
Fortis FS 9200HD PVR

Hors ligne Doume

  • The Boss
  • Administrateur
  • Membre Héroïque
  • *****
  • Messages: 6.142
  • Administrateur
    • Doume
Re: Lecture des photos
« Réponse #4 le: 07 Janvier 2009 à 14:46:23 »
En fait, cela vient d'un bug dans les drivers de DAGS :
Une fonction ioctl renvoie toujours une taille d'image à 0
J'ai tous les droits, je suis chez moi.
Au moindre non-respect des règles, je vire les importuns.

Hors ligne NouNours

  • Beta testeurs
  • Membre Senior
  • ****
  • Messages: 264
  • NouNours à la rescousse
    • le Sat Pour Les Nuls
Re: Lecture des photos
« Réponse #5 le: 07 Janvier 2009 à 18:05:06 »
Bon, alors mon image ne demarre meme pas :D
J'ai voulu activer le webif expert et puis voila... *@!*?::X....
Je test de compiler de nouveau avec le webif standard.

C'est pas pour les screenshot ca Doume? Que ca renvoi toujours 0?
iTgate TGS 100
DM 8000 - 800 - 7000 - 500HD - 600 - 500+ - 500
Fortis FS 9200HD PVR

Hors ligne Doume

  • The Boss
  • Administrateur
  • Membre Héroïque
  • *****
  • Messages: 6.142
  • Administrateur
    • Doume
Re: Lecture des photos
« Réponse #6 le: 07 Janvier 2009 à 20:04:04 »
Je pense que ce sont les APIs de gestion du Framebuffer, qui renvoie malheureusement 0
J'ai tous les droits, je suis chez moi.
Au moindre non-respect des règles, je vire les importuns.

Hors ligne tech68

  • Membre Junior
  • **
  • Messages: 59
Re: Lecture des photos
« Réponse #7 le: 07 Janvier 2009 à 22:42:10 »
Salut tout a fait tiens NouNours pour la Nostalgie => Souvenirs, souvenirs

Je n'ai pas de mot concernant ce "bug" signalé des dizaines de fois et qui était à l'époque pour moi un de mes motifs d'achat de ce démo  :'(