Doume forum Doume forum
 
*
Bienvenue, Invité. Veuillez vous connecter ou vous inscrire. 31 Août 2014 à 08:16:15


Connexion avec identifiant, mot de passe et durée de la session


Notre partenaire de confiance : e-DREAM SHOP !
Pages: [1]   Bas de page
  Imprimer  
Auteur Fil de discussion: Demo ne veut plus se flasher (probleme reglé jtag)  (Lu 7004 fois)
0 Membres et 1 Invité sur ce fil de discussion.
khiss
Nouveau membre
*
Hors ligne Hors ligne

Messages: 6


« le: 21 Novembre 2008 à 22:00:22 »

Salut

J'ai téléchargé la version offecielle 2.0.17 pour l'essayer, surtout qu'elle règle le problème du blocage lors du zapping.
j'ai passé le nouveau uboot du 18/11/2008 avec lancien control centre version 2.2 en utilisant la méthode port serie.
Le flash du boot c'est bien passé par contre je ne peux plus passer autre chose.

En allumant le demo et en apuiyant sur la touche chanel- j'ai le menu du uboot en choisisant update serie et en apuiyant sur chanel+  j'ai toujours le message PC NOT RESPONDING comme si il n'ay pas de communication avec le pc.

Si quelqu’un a deja rencontrer ce problème et l'a réglé, une description de la méthode à suivre serait simpa ( avec un grand merci). Sinon je me fabriquerai le cable pour le jtag.

Pour plus d'infos j’ai un BM200CAS (DGS200), le port de mon laptop est bon, le cable serie est bon je les utilisent pour flasher mon autre demo bm1000

Journalisée
Doume
The Boss
Administrateur
Membre Héroïque
*****
Hors ligne Hors ligne

Messages: 5.530


Administrateur


WWW
« Répondre #1 le: 22 Novembre 2008 à 14:05:10 »

Il me semble que sur le site off, ils disent bien d'utiliser ICC 2.4 (et non 2.2)
Ceci explique peut-être cela

Tant que le menu uBoot affiche quelque chose sur ta TV, nul besoin de JTag !
Journalisée

J'ai tous les droits, je suis chez moi.
Au moindre non-respect des règles, je vire les importuns.
khiss
Nouveau membre
*
Hors ligne Hors ligne

Messages: 6


« Répondre #2 le: 22 Novembre 2008 à 17:19:18 »

Salut

peut etre que le boot est intact mais ni control centre 2.2 ni 2.4 ni 2.41 n'arrive a communiquer avec ce uboot du 18/11/2008.

Peut etre  que le port série du demo qui est foutu, mais hyper terminal récupère des caractères  bizarre donc le port arrive à faire sortir qlq chose   
Journalisée
Danield
Modérateur
Membre Héroïque
*****
Hors ligne Hors ligne

Messages: 3.421



« Répondre #3 le: 22 Novembre 2008 à 20:15:47 »

Essaye quand même le flashage par port série, mêmùe si tu obtiens un message d'erreur, cela peut passer. J'ai eu le cas plusieurs fois.
Sélectionne comm 1 ou 2 pour flasher.
Journalisée

Dreambox: 500, 7000, 7020  et 8000
VU+: ultimo, uno, Duo2
Reelbox :Lite et Avant-garde
Itgate : TGS 100
Plasma Pioneer Kuro LX 5090 H
Wave frontier: 5 sats
Visiosat motorisée (vérin) avec interfce diseqc
khiss
Nouveau membre
*
Hors ligne Hors ligne

Messages: 6


« Répondre #4 le: 30 Novembre 2008 à 14:09:23 »

Salut

le probleme a été résolu grace au jtag, maintenant le demo boot avec un uboot d'origine stream BM200cas

même l'adresse mac a été recuperer (car gemini est passé par la)

Journalisée
ADDA
Nouveau membre
*
Hors ligne Hors ligne

Messages: 11


« Répondre #5 le: 06 Décembre 2008 à 13:09:47 »

bonjour a tous

merci de m'avoire acculler parmis vous
oui khiss jais u le meme problem j'ai passé le nouveau uboot du 18/11/2008 avec lancien control centre version 2.2 en utilisant la méthode port serie.
Le flash du boot c'est bien passé par contre je ne peux plus passer autre chose.

Depuis se jour mon demo rester comme sa jais construi le cable de jtag et rien ne passe je suis bloker a se jour la je vous enpris khiss passe moi le logiciel et sheamat de cable jtag pour reanimer mon BM200.
merci a tou aide
Journalisée
khiss
Nouveau membre
*
Hors ligne Hors ligne

Messages: 6


« Répondre #6 le: 06 Décembre 2008 à 16:59:00 »

Salut

Voila adda le lien du site officiel

http://itgate.co.kr/dags/board/view.php?&bbs_id=en_down&page=3&doc_num=55

c'est en anglais, si tu as un probleme avec l'anglais, fais une traduction avec google

Journalisée
ADDA
Nouveau membre
*
Hors ligne Hors ligne

Messages: 11


« Répondre #7 le: 06 Décembre 2008 à 20:38:46 »

mercie khiss

oui jais fait des le debut tou sa mais rien ne marche pour bien eclairer je posed winxp service pack3

proceseur intel p4 3.20

jtag 30 cm avec le sheamat et rien ne sort quand je clik sur le logiciel === itgate-write-bootloader ==
il marche pas il vien comme le flashe puis disparer apar sa plus rien.

jais ressaiyer plusieur foit meme jais fait 2 cables de jtag et rien.
Journalisée
khiss
Nouveau membre
*
Hors ligne Hors ligne

Messages: 6


« Répondre #8 le: 06 Décembre 2008 à 21:19:29 »

Salut Adda

1- le cable jtag ne doit pas depasser 25 cm plus c'est court et mieux le cable serra
2- verfie tout ce qui'il disent sur le site
  - dans le bios du pc le port I/O du port parallel doit etre 378 (tu le voir auusi à partir de windows gestionnaire de    peripheriques
  - tu install porttalk.reg en double clickant dessus et accepter l'installation
  - tu copie le fichier porttalk.sys dans le repertoire  "windows\system32\drivers".
  - tu redemarre ton pc
  - Connect JTAG/LPT cables
  -Turn iTgate receiver on
  -sur ton pc execute la commande itgate-write-bootloader.exe 200     
   (si tu as un itgate200)

ce message doit aparaitre

===JTAG v2.0 (06/19, 2007)
Using : itgate-write-bootloader.exe [100/100-old/200/220/220-usa]

C:\ITGATE_jtags>itgate-write-bootloader.exe 200
**** CAUTION !!!! **********************************************
* *
* JTAG Flasher for ITGATE TGS100 (REV0.2 2006/03/07) *
* This is "Write Boot-loader" for Window *
* GPL (c) 2006 T-Hydron *
* *
****************************************************************

*** CPU and JTAG communications check ***
LPT/JTAG IO Delay set to 1
Your target CPU seems to be a PowerPC indeed. Let's continue...
Hardware setup ok
*** Flash check ***
manufacturer code: 0x0001
memory size code: 0x2249
Chip erase 0x7FC00000 ...............................................
Flash bootloader
100% done.
Check flash

100% done.

>>Flash ok.




sinon autre chose si tu utilise un laptop, essaie de te procurer un pc le voltage delivrer par les laptops des fois est insuffisant
 
Journalisée
ADDA
Nouveau membre
*
Hors ligne Hors ligne

Messages: 11


« Répondre #9 le: 11 Décembre 2008 à 22:07:46 »

salut

voila quand je lance le programe

C:\>itgate-write-bootloader.exe 200
**** CAUTION !!!! **********************************************
*                                                              *
*    JTAG Flasher for ITGATE TGS200 (06. 2007)                 *
*    This is "Write Boot-loader"  for Window                   *
*    GPL (c) 2006 T-Hydron                                     *
*                                                              *
****************************************************************

*** CPU and JTAG communications check ***
LPT/JTAG IO Delay set to 1
ERROR: register test failed
Check your JTAG/LPT1 connection and/or adjust your voltage regulator
Bad flash memory.
 merci d'avoire une explication bonne soir
Journalisée
MiKe
Administrateur
Membre Héroïque
*****
Hors ligne Hors ligne

Messages: 5.543



WWW
« Répondre #10 le: 11 Décembre 2008 à 22:52:04 »

Ton câble est surement trop grand...
Journalisée

DM8000 HD PVR - HDD Western Digital Caviar Green 1 To - Graveur DVD LiteOn -
VU+ Duo - HDD Maxtor 250 Go -
iTGate TGS100 - TGS200 - TGS210 -
Plasma Pioneer Kuro PdP - LX5090H !
ADDA
Nouveau membre
*
Hors ligne Hors ligne

Messages: 11


« Répondre #11 le: 12 Décembre 2008 à 14:04:08 »

salut

en fait jais changer le pc et tou vas bien jais passe le boot et le BM200 et reactiver.

mercie bcp a tous egalement mercie a toi khiss et en souhait une lange vie au forume
A+
Journalisée
Pages: [1]   Haut de page
  Imprimer  
 
Aller à:  

Propulsé par MySQL Propulsé par PHP Powered by SMF 1.1.19 | SMF © 2006, Simple Machines

XHTML 1.0 Transitionnel valide ! CSS valide ! Dilber MC Theme by HarzeM