Auteur Sujet: Besoin de votre aide  (Lu 13352 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne Ochala

  • Membre Junior
  • **
  • Messages: 60
Besoin de votre aide
« le: 30 Janvier 2011 à 14:05:41 »
Bonjour,
J'aurai besoin de vous pour trouver d'où viens la panne de mon Itgate 100. Suite à une coupure de courant.
1/ Les symptômes:
Le démo s'allume, voyant bleu, j'ai les barres sur l' écran du démo et l'image de ma flash sur le téléviseur. Mais c'est tout au bout d'une seconde, il s'arrête voyant rouge et redémarré aussi sec voyant bleu et barre sur le démo et image fixe sur le télé.
Si j'appuie sur la flèche du haut je tombe sur un menu qui me propose différentes options? mais aucune ne fonctionne.
2/ Est ce que ça peux venir de l'alim ? (perso je n'y crois pas puisque je peux aller dans le menu avec la flèche haut)
Ou alors perte du boot loader et là je dois juste reflasher par le port rs232 (dés que je trouve le bon cable)
Ou alors plus grave je dois passer par le jtag (là je suis dans la me**de car je n'ai pas de jtag et trop nul pour y arriver)
Ou autre chose ?

Merci pour votre aide et vos conseils

Hors ligne eBox

  • Administrateur
  • Membre Héroïque
  • *****
  • Messages: 1.328
Re: Besoin de votre aide
« Réponse #1 le: 30 Janvier 2011 à 15:26:48 »
As tu essayé de reflasher normalement  ton tgs 100, l'image est peut être simplement corrompue suite à la coupure ?
DM8000
DM800se
Vu+ Duo
Vu+ Solo se V2

Hors ligne MiKe

  • Administrateur
  • Membre Héroïque
  • *****
  • Messages: 5.863
    • Doume Forum
Re: Besoin de votre aide
« Réponse #2 le: 30 Janvier 2011 à 16:23:59 »
Compte tenu des symptômes (que j'ai déjà eu dans les mêmes conditions), un simple flashage standard et tout redeviendra fonctionnel comme l'a souligné très justement eBox  ;)
DM8000 HD PVR - HDD Western Digital Caviar Green 1 To - Graveur DVD LiteOn -
VU+ Duo - Solo2 -
iTGate TGS100 - TGS200 - TGS210 -
ET 5000 -
Plasma Pioneer Kuro PdP - LX5090H !

Hors ligne Ochala

  • Membre Junior
  • **
  • Messages: 60
Re: Besoin de votre aide
« Réponse #3 le: 30 Janvier 2011 à 17:06:02 »
Merci à vous

Je suis obliger d'attendre demain pour acheter un câble.
Je vous tiens au courant.
@+

Hors ligne eBox

  • Administrateur
  • Membre Héroïque
  • *****
  • Messages: 1.328
Re: Besoin de votre aide
« Réponse #4 le: 30 Janvier 2011 à 17:10:22 »
Et un flash par carte mémoire ?
DM8000
DM800se
Vu+ Duo
Vu+ Solo se V2

Hors ligne Ochala

  • Membre Junior
  • **
  • Messages: 60
Re: Besoin de votre aide
« Réponse #5 le: 31 Janvier 2011 à 09:12:47 »
Bonjour,
j'ai récupérer un câble et depuis ce matin j'essaie de flasher mais nada.
Comme le démo ce coupe toutes les seconde le flash ne peux pas démarrer.
Donc peut être bien l'alim. Mais comment vérifier et quel condo changer ?
Je n'ai pas trouver de tuto pour cela.
merci

Hors ligne MiKe

  • Administrateur
  • Membre Héroïque
  • *****
  • Messages: 5.863
    • Doume Forum
Re: Besoin de votre aide
« Réponse #6 le: 31 Janvier 2011 à 09:55:59 »
DM8000 HD PVR - HDD Western Digital Caviar Green 1 To - Graveur DVD LiteOn -
VU+ Duo - Solo2 -
iTGate TGS100 - TGS200 - TGS210 -
ET 5000 -
Plasma Pioneer Kuro PdP - LX5090H !

Hors ligne Ochala

  • Membre Junior
  • **
  • Messages: 60
Re: Besoin de votre aide
« Réponse #7 le: 31 Janvier 2011 à 10:17:51 »
Merci mike pour ta réponse rapide.
 Mais avant de (faire) changer les condo. Je voudrais etre sur que c'est l'alim qui déconne. Comment la tester ?
Merci

Hors ligne MiKe

  • Administrateur
  • Membre Héroïque
  • *****
  • Messages: 5.863
    • Doume Forum
Re: Besoin de votre aide
« Réponse #8 le: 31 Janvier 2011 à 11:32:08 »
Le mieux serait de flasher par câble série si par RJ45 tu n'arrives pas à lancer le processus de flashage.
DM8000 HD PVR - HDD Western Digital Caviar Green 1 To - Graveur DVD LiteOn -
VU+ Duo - Solo2 -
iTGate TGS100 - TGS200 - TGS210 -
ET 5000 -
Plasma Pioneer Kuro PdP - LX5090H !

Hors ligne Ochala

  • Membre Junior
  • **
  • Messages: 60
Re: Besoin de votre aide
« Réponse #9 le: 31 Janvier 2011 à 11:59:56 »
C'est ce que j'ai essayer de faire tout le matin. Mais ça passe pas. Le démo s'éteint et redémarre en boucle donc le falsh n'a pas le temps de démarrer.

Hors ligne MiKe

  • Administrateur
  • Membre Héroïque
  • *****
  • Messages: 5.863
    • Doume Forum
Re: Besoin de votre aide
« Réponse #10 le: 31 Janvier 2011 à 12:10:02 »
Avec câble série alors ? Plus haut, on te demandait de flasher par RJ45...
DM8000 HD PVR - HDD Western Digital Caviar Green 1 To - Graveur DVD LiteOn -
VU+ Duo - Solo2 -
iTGate TGS100 - TGS200 - TGS210 -
ET 5000 -
Plasma Pioneer Kuro PdP - LX5090H !

Hors ligne Ochala

  • Membre Junior
  • **
  • Messages: 60
Re: Besoin de votre aide
« Réponse #11 le: 31 Janvier 2011 à 20:06:14 »
Re

Voilà je reviens vous donner les derniers news.
Ce n'est pas l'alim qui est en cause. En effet on a pris l'alim de l'itagte 100 de mon frangin qui fonctionne correctement et on l'a installé sur mon démo, le probléme reste le même le démo ne démarre pas.
On a réinstaller l'alim de mon frangin sur son démo et tout est nickel.
Donc le prob viens soit de la carte mère, mais ça m'étonnerai puisque l'écran du démo s'allume et j'ai accès au menu quand je presse sur le flèche haut.
Donc reste le bootloader et comme je n'arrive pas a reflasher par le port rs232 il ne me reste plus que le jtag.
Mais là ça ce corse car je n'ai de jtag et mes compétence sont trop lunes pour en fabriquer un.
Donc je cherche une âme charitable qui voudrais soit m'en fabriquer ou m'en prêter un (je paye tous les frais bien sur)
Je compte sur vous
merci

Hors ligne MiKe

  • Administrateur
  • Membre Héroïque
  • *****
  • Messages: 5.863
    • Doume Forum
Re: Besoin de votre aide
« Réponse #12 le: 31 Janvier 2011 à 20:22:39 »
Pas besoin de JTAG, ton bootloader n'a rien puisque le démo boot et que tu arrives à aller dans le menu du bootloader justement.

As-tu essayé un factory reset via le menu du bootloader ?
DM8000 HD PVR - HDD Western Digital Caviar Green 1 To - Graveur DVD LiteOn -
VU+ Duo - Solo2 -
iTGate TGS100 - TGS200 - TGS210 -
ET 5000 -
Plasma Pioneer Kuro PdP - LX5090H !

Hors ligne Ochala

  • Membre Junior
  • **
  • Messages: 60
Re: Besoin de votre aide
« Réponse #13 le: 31 Janvier 2011 à 20:33:55 »
Oui j'ai essayer le factory reset mais ça ne change rien.

J'essaie toujours de flasher par le port serial rs232. Mais rien n'y fait.
J'ai ça dans les réglages
Port 1
data bit 8
Baud rate 115200
Parity bit none
Flow control none

Avec ça rien ne passe
Merci

Hors ligne MiKe

  • Administrateur
  • Membre Héroïque
  • *****
  • Messages: 5.863
    • Doume Forum
Re: Besoin de votre aide
« Réponse #14 le: 31 Janvier 2011 à 20:37:05 »
Tu utilises quel logiciel pour le flash série ?
DM8000 HD PVR - HDD Western Digital Caviar Green 1 To - Graveur DVD LiteOn -
VU+ Duo - Solo2 -
iTGate TGS100 - TGS200 - TGS210 -
ET 5000 -
Plasma Pioneer Kuro PdP - LX5090H !